summaryrefslogtreecommitdiff
path: root/rust/theBook/chapter-3-variables-and-mutability/practice/fibonacci/Cargo.toml
diff options
context:
space:
mode:
authorgarhve <git@garhve.com>2022-12-22 18:03:28 +0800
committergarhve <git@garhve.com>2022-12-22 18:03:28 +0800
commit36920adbaa85bd1be5ad37d7a22212231179930f (patch)
tree4cdc0aaaff479b6f41b39d68e7ba49d53867b096 /rust/theBook/chapter-3-variables-and-mutability/practice/fibonacci/Cargo.toml
parentb5aa889f7fced8ba2cc1698ae9696d7bd0ca8ab5 (diff)
finish chapter 3
Diffstat (limited to 'rust/theBook/chapter-3-variables-and-mutability/practice/fibonacci/Cargo.toml')
-rw-r--r--rust/theBook/chapter-3-variables-and-mutability/practice/fibonacci/Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/rust/theBook/chapter-3-variables-and-mutability/practice/fibonacci/Cargo.toml b/rust/theBook/chapter-3-variables-and-mutability/practice/fibonacci/Cargo.toml
new file mode 100644
index 0000000..9cd048e
--- /dev/null
+++ b/rust/theBook/chapter-3-variables-and-mutability/practice/fibonacci/Cargo.toml
@@ -0,0 +1,8 @@
+[package]
+name = "fibonacci"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]