summaryrefslogtreecommitdiff
path: root/rust/theBook/chapter-2-guessing-game/guessing_game/Cargo.toml
diff options
context:
space:
mode:
authorgarhve <git@garhve.com>2022-12-20 11:04:25 +0800
committergarhve <git@garhve.com>2022-12-20 11:04:25 +0800
commit369d11587339ce74f8ebc76f2607fe55545eaf7d (patch)
tree4b25c6f7e3aca08a90b25950f4f8e4430c4294bc /rust/theBook/chapter-2-guessing-game/guessing_game/Cargo.toml
parent0f1b6d015243e55a38b1c1b7e8af66668e4e794d (diff)
Build small project following the book
Diffstat (limited to 'rust/theBook/chapter-2-guessing-game/guessing_game/Cargo.toml')
-rw-r--r--rust/theBook/chapter-2-guessing-game/guessing_game/Cargo.toml9
1 files changed, 9 insertions, 0 deletions
diff --git a/rust/theBook/chapter-2-guessing-game/guessing_game/Cargo.toml b/rust/theBook/chapter-2-guessing-game/guessing_game/Cargo.toml
new file mode 100644
index 0000000..7eda67a
--- /dev/null
+++ b/rust/theBook/chapter-2-guessing-game/guessing_game/Cargo.toml
@@ -0,0 +1,9 @@
+[package]
+name = "guessing_game"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+rand = "0.8.5"