summaryrefslogtreecommitdiff
path: root/rust/theBook/chapter-13-functional-language-features-iterators-and-closures/shirt_inventory/Cargo.toml
diff options
context:
space:
mode:
authorgarhve <git@garhve.com>2023-01-12 08:38:57 +0800
committergarhve <git@garhve.com>2023-01-12 08:38:57 +0800
commit1d329a455ba14d2dd9951d7b1284f0e7b8feabf6 (patch)
tree07d35b503b27376a3f999bdbee94fa8d3dcc5d2e /rust/theBook/chapter-13-functional-language-features-iterators-and-closures/shirt_inventory/Cargo.toml
parentb01a4deacb27422c8a78791affc824d00c8841ab (diff)
closure and iterator
Diffstat (limited to 'rust/theBook/chapter-13-functional-language-features-iterators-and-closures/shirt_inventory/Cargo.toml')
-rw-r--r--rust/theBook/chapter-13-functional-language-features-iterators-and-closures/shirt_inventory/Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/rust/theBook/chapter-13-functional-language-features-iterators-and-closures/shirt_inventory/Cargo.toml b/rust/theBook/chapter-13-functional-language-features-iterators-and-closures/shirt_inventory/Cargo.toml
new file mode 100644
index 0000000..6c9fe6b
--- /dev/null
+++ b/rust/theBook/chapter-13-functional-language-features-iterators-and-closures/shirt_inventory/Cargo.toml
@@ -0,0 +1,8 @@
+[package]
+name = "shirt_inventory"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]